Z900

Please login or register.

News: A big welcome to all new members !



Author [ES] [MY] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Cold start idle  (Read 474 times)

0 Members and 1 Guest are viewing this topic.

Offline Xerxes76

  • Z900 Member
  • **
  • Topic Author (OP)
  • Posts: 18
  • Bike: Kawasaki z900
  • Town / City: Aurangabad
  • Country: in
Cold start idle
« on: July 12, 2019, 06:34:25 AM »
Hi,
Lately I've noticed that during cold start the engine does not start at a slightly higher rpm, instead she directly fires up and idles at around 1000rpm mark. Initially in cold weather my Z900 always started at around 1500-1700rpm and then in about a min settled to the 1100-1200rpm mark at idle.
I've always had the idle rpm checked and set at the dealership. But cant figure out why lately she does not fire up at a higher rpm as before.
Any clues or advice would be of great help.
Thank you.

Offline Sliver

  • Z900 Pro
  • ***
  • Posts: 176
  • WaZZZZup
  • Bike: Z900
  • Town / City: Johannesburg
  • Country: za
Re: Cold start idle
« Reply #1 on: July 14, 2019, 03:03:46 PM »
Check out my post here might be helpful https://www.z900forum.com/index.php/topic,2728.0.html

Offline zed9

  • Z900 God
  • *****
  • Posts: 3245
  • Bike: 2017 z900
  • Country: us
Re: Cold start idle
« Reply #2 on: July 14, 2019, 06:45:11 PM »
*Originally Posted by Xerxes76 [+]
Hi,
Lately I've noticed that during cold start the engine does not start at a slightly higher rpm, instead she directly fires up and idles at around 1000rpm mark. Initially in cold weather my Z900 always started at around 1500-1700rpm and then in about a min settled to the 1100-1200rpm mark at idle.
I've always had the idle rpm checked and set at the dealership. But cant figure out why lately she does not fire up at a higher rpm as before.
Any clues or advice would be of great help.
Thank you.
What is the outside temperature when you first start it?

Offline Xerxes76

  • Z900 Member
  • **
  • Topic Author (OP)
  • Posts: 18
  • Bike: Kawasaki z900
  • Town / City: Aurangabad
  • Country: in
Re: Cold start idle
« Reply #3 on: July 15, 2019, 05:45:07 AM »
Outside temp is around the 20 degree C mark. During the summer since it was 45 degrees C I didnt pay much attention coz it was pretty hot outside. But in the rains the temp has dropped to 18-20 degrees C. Initially in the same temp she used to fire up at a higher rpm