Author Wrong Email/ Password?  (Read 2218 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Hemsworth   ca

    • Z900 Junior Member  ‐    8
    • *
    • Topic Author

    Offline Hemsworth

    • Z900 Junior Member
    • *
    • Topic Author
    • Posts: 8
    • Bike: 2022 Z900 SE
    • Town / City: Canada's trailer par
    • Country: ca
    Wrong Email/ Password?
    on: Jun 13, 2022, 08.20 pm
    Jun 13, 2022, 08.20 pm
    I was trying to post some pictures and was asked to verify my email/ password. It said "wrong password", which is odd. So I tried to reset my password and it said "no user associated with that email address". It is impossible that I used a different email address.
    Help.

  • Offline MattR   england

    • Forum Help and Support
    • Z900 Pro  ‐    246
    • *****
      #1

    Offline MattR

    • Forum Help and Support
    • Z900 Pro
    • *****
    • Posts: 246
    • Country: england
    Re: Wrong Email/ Password?
    Reply #1 on: Jun 14, 2022, 08.51 am
    Jun 14, 2022, 08.51 am
    That's because you were trying to login to the Photos Gallery which requires a separate account. It mentions this immediately below the upload button.

    Go here and create a Photos Gallery account first:

    https://photos.z900forum.com/signup

    Use you same forum username and email address.

    Stay logged to the Photos Gallery account and then when you try upload images using the upload button it will do so seamlessly and embed them into your post. Photos subsequently get stored in your Photos Gallery account.

    Cheers  :821:

  • Offline Hemsworth   ca

    • Z900 Junior Member  ‐    8
    • *
    • Topic Author
    • #2

    Offline Hemsworth

    • Z900 Junior Member
    • *
    • Topic Author
    • Posts: 8
    • Bike: 2022 Z900 SE
    • Town / City: Canada's trailer par
    • Country: ca
    Re: Wrong Email/ Password?
    Reply #2 on: Jun 14, 2022, 10.05 am
    Jun 14, 2022, 10.05 am
    Thank you, sir!