Author Topic: Water in Oil?  (Read 656 times)

0 Members and 1 Guest are viewing this topic.

  • Offline switchio   au

    • Z900 Junior Member  ‐    1
    • *
    • Topic Author

    Offline switchio

    • Z900 Junior Member
    • *
    • Topic Author
    • Posts: 1
    • Country: au
    • Town / City: Wollongong
    Water in Oil?
    on: Jul 06, 2022, 07.55 am
    Jul 06, 2022, 07.55 am
    Ok, so this is mostly aimed at riders in the UK or other notoriously wet regions of the world.

    I just performed an oil change at 6000km's. The oil that came out what dark and devoid of any water or other contaminants (aside from whatever usually makes it go dark over time).

    After I replaced the oil/filter and started the bike up this is what I saw in the sight glass.





    For reference, it is 14C here and the humidity is 92%. Pretty cold and wet by my regions standard.

    I suspect condensation after uncorking a warm bike with this kind of humidity but in all the years I've been doing oil changes I have never seen anything like this.

    Cheers

  • Offline Cazzy_R   england

    • Z900 God  ‐    2909
    • *****
      #1

    Offline Cazzy_R

    • Z900 God
    • *****
    • Posts: 2909
    • Country: england
    • Bike: 2017 z900
    • Town / City: Merseyside/W Lancs.
    Re: Water in Oil?
    Reply #1 on: Jul 06, 2022, 08.34 am
    Jul 06, 2022, 08.34 am
     As you say it's probably just condensation in which case it will evaporate when the engine has been run at full temp for a little while. Definitely something to keep an eye on though.  :821:
    Tighten it 'til it strips then back it off half a turn.

  • Online 3alfa3   hr

    • Z900 Master  ‐    599
    • ****
      #2

    Online 3alfa3

    • Z900 Master
    • ****
    • Posts: 599
    • Country: hr
    • Bike: 2020 Z900
    • Town / City: Zagreb
    Re: Water in Oil?
    Reply #2 on: Jul 06, 2022, 08.42 am
    Jul 06, 2022, 08.42 am
    *Originally Posted by Cazzy_R [+]
    ...just condensation in which case it will evaporate when the engine has been run at full temp for a little while


    That

  • Offline MaverickAus   au

    • Z900 Pro  ‐    466
    • ***
      #3

    Offline MaverickAus

    • Z900 Pro
    • ***
    • Posts: 466
    • Country: au
    • Bike: 2021 Z900
    • Town / City: Coffs Harbour
    Re: Water in Oil?
    Reply #3 on: Jul 06, 2022, 10.44 am
    Jul 06, 2022, 10.44 am
    *Originally Posted by Cazzy_R [+]
    As you say it's probably just condensation in which case it will evaporate when the engine has been run at full temp for a little while. Definitely something to keep an eye on though.  :821:

    Agreed

     



    rockbound